SRST fallback not triggered by WAN outage

Unanswered Question
Jul 10th, 2009

We had a WAN outage at one of our branches today, and SRST was not triggered. I don't see any obvious config issues and SRST has been successfully tested at this branch by physically disconnecting the same WAN link that dropped today. There is only 1 WAN link at this branch so there was zero connectivity to the off-site ccm's during the outage.

I'm at a bit of a loss trying to figure out why SRST failed to work today. Any ideas on what to check?

thanks,

Will

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ajay Singh Mon, 07/13/2009 - 03:02

What is ur CUCM version..is ur gateway registered with SRST or not???

will.alvord Mon, 07/20/2009 - 05:50

Sorry for the delay -- i've been on vacation.

It's an h.323 gateway, so it doesn't register per se and no conf bridges/transcoders/mtp's configured on the gateway. Just a pretty standard gateway config.

There's a single wan link terminating to this ISR. When I was implementing SRST, I tested it by physically disconnecting the wan link (as both ccm nodes are offsite). SRST was triggered as expected.

So our carrier had an outage and the circuit was down hard for about 6 hours. None of the phones went into cm fallback mode though so no in/outbound calls for the duration of the outage. With the wan link down, I couldn't reach the ISR to troubleshoot (no modem or terminal server at that site) but I imagine that a reload would have corrected it and forced the srst fallback.

I'd like to determine why SRST wasn't triggered to avoid this happening again. Both ccm nodes were completely unreachable during the outage so I have no clue what would have prevented srst fallback.

Any ideas?

thanks,

Will

ecornwell Mon, 07/20/2009 - 06:16

Do you have the SRST reference configured for the gateway inside CCM or do you have it set to "Use Default Gateway"?

I was told it is best to have the router set as the reference. I ran into a similar problem with one of my sites. It worked during testing when I had the gear in my office but once it was onsite, the failover didn't work as expected. Once I set the SRST reference and booted the phones, they worked fine.

will.alvord Mon, 07/20/2009 - 06:32

The SRST reference on that device pool is set to the gateway. Good idea though -- hadn't thought to double check that. Any other ideas of what the problem might be?

I had tested SRST remotely with an onsite tech resource though. That's the why this is so weird. It was fully tested with no other infrastructure changes made between then and now.

thanks,

Will

Actions

This Discussion