C6500 IOS upgrade SXF or SXH version

Answered Question
Jul 12th, 2009

Dear,

Currently my C6513 and C6509 IOS with dual sup engine 720 is s72033-advipservicesk9_wan-vz.122-18.SXF11 with the bugs notice (C6500 got huge buffer and need reload every 3 months), what is correctly i choose for the ios upgrade, and i plant to install cisco WS-X6716-10GE for replacement WS-X6704-10GE.

Regards,

Edgar

I have this problem too.
0 votes
Correct Answer by Giuseppe Larosa about 7 years 5 months ago

Hello Edgar,

I would move all boxes to 12.2(33)SXH (that is not the latest train there is SXI that is newer) for management simplicity unless the C6509 hosts modules not supported in 12.2(33)SXH

Hope to help

Giuseppe

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Giuseppe Larosa Sun, 07/12/2009 - 00:19

Hello Edgar,

to be able to support WS-6708-10GE we had to move to 12.2(33)SXH.

We opened a Cisco TAC for a strange message related to metropolis ASIC that is on 6708 linecard and they told us to upgrade.

Notice that 12.2(33)SXH may not support some service modules like FWSM or also flexwan modules.

So for a campus only device 12.2(33)SXH is fine we have it and it has been running correctly since May 2008.

Hope to help

Giuseppe

edgar_pascal Sun, 07/12/2009 - 00:29

Hi Giuseppe,

i will installed WS-X6716-10GE on C6513, do need i upgrade 12.2(33)SXH with the latest version ?

On my C6509 ( i'm not going to install module X6716-10GE) do i need to upgrade to the 12.2(33)SXH too, what about 122-18.SXF16 is it stable version ?

Regards,

Edgar

Correct Answer
Giuseppe Larosa Sun, 07/12/2009 - 01:00

Hello Edgar,

I would move all boxes to 12.2(33)SXH (that is not the latest train there is SXI that is newer) for management simplicity unless the C6509 hosts modules not supported in 12.2(33)SXH

Hope to help

Giuseppe

Actions

This Discussion