snmp version 3 configuration for LMS

Unanswered Question
Jul 12th, 2009

Hi I m trying to configure snmp v3 on my devices so that i can add these devices in LMS but it is not working properly..below is the configu which i hv done on devices please provide your input if i have missed something or configured wrongly..

snmp-server group snmpro v3 priv read ro access 80

snmp-server group snmprw v3 priv write wr access 80

snmp-server user [email protected] snmprw v3 auth md5 $[email protected]! priv 3des $[email protected]! access 80

md5 $[email protected]! pri 3des $[email protected]! access 80

snmp-ser host 10.2.6.3 version 3 priv snmprw

snmp-ser host 10.2.6.3 version 3 priv snmpro

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sun, 07/12/2009 - 15:18

What are the definitions of your ro and wr views? What is the definition of access-list 80, and what is the IP of your LMS server? It really looks like you've confused concepts from community string-based SNMP with USM-based SNMP.

This is what I'd do:

snmp-server group snmpro v3 priv access 80

snmp-server group snmprw v3 priv write v1default access 80

snmp-server user [email protected] snmprw v3 auth md5 $[email protected]! priv 3des $[email protected]! access 80

snmp-server user [email protected] snmpro v3 auth md5 $[email protected]! priv 3des $[email protected]! access 80

Then, if the LMS server is 10.2.6.3, you can't send v3 notifications to it. You will need to configure v1 or v2c notifications. For example:

snmp-server host 10.2.63 version 2c public

Actions

This Discussion