VPN through a RV042 using QVPN

Unanswered Question
Jul 12th, 2009
User Badges:

I am trying to setup a VPN using an RV042 (fw ver: 1.3.12.6) to access a VISTA computer over the internet using a laptop using QVPN's latest version. I finally got it to connect but then hang's with error " Gateway is not responding, do you want to wait?". If I say yes it go through the login again and hangs. If I say no, it hangsup. I've tried a couple different ideas using tunnelling and static IPs in the router but nothing. All I want is to be able to access one computer through the RV042 over the internet from any other computer using the QVPN.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Te-Kai Liu Sun, 07/12/2009 - 22:39
User Badges:
  • Gold, 750 points or more

You don't have to respond to the "Do you want to wait" pop-up message, which shows up because the QuickVPN client cannot ping the remote VPN gateway's LAN IP, which is usually caused by a firewall running on the QuickVPN client. Some users find that the tunnel is actually up and running for file sharing or ftp,  although the pinging gateway's LAN IP does not go through.

Christopher Baker Thu, 01/05/2012 - 23:55
User Badges:

FYI - I get a similar message on my Quick VPN to a RV110W. (I posted a different thread about it a few minutes ago.)


I don't know what software "servanda" is trying to get you to install, but I would be a skeptical of that.


As for the suggestion by tekliu to basically ignore (not respond) to the "Do you want to wait" pop, I don't think that works either.  If I get to that point, ignore the message and assume it is connected ... and then try to open a Remote Desktop or even ping the private IP of the remote host, it fails, even if I turn off the remote hosts firewall.  I don't think the VPN tunnel is live on the client until the Ping test passes and mine never does.

eserv_solution Fri, 01/06/2012 - 07:36
User Badges:


you can try my solution. this software will fix your windows network issues. Just email me. Thank you.

 

Christopher Baker wrote:


FYI - I get a similar message on my Quick VPN to a RV110W. (I posted a different thread about it a few minutes ago.)


I don't know what software "servanda" is trying to get you to install, but I would be a skeptical of that.


As for the suggestion by tekliu to basically ignore (not respond) to the "Do you want to wait" pop, I don't think that works either.  If I get to that point, ignore the message and assume it is connected ... and then try to open a Remote Desktop or even ping the private IP of the remote host, it fails, even if I turn off the remote hosts firewall.  I don't think the VPN tunnel is live on the client until the Ping test passes and mine never does.

newkansan Fri, 01/06/2012 - 07:45
User Badges:

Not sure if anyone noticed, but the original post in this thread is over 2.5 years old.

eserv_solution Fri, 01/06/2012 - 08:01
User Badges:

Yes, I know. still there are more people out there do'nt know how fix the said problem. as you noticed i place my email address if ever need my solution.

Actions

This Discussion