Syslog with debug mode

Unanswered Question
Jul 13th, 2009

when i set device to send logging trap debugging and i changed the syslog.conf to:

local7.debug /scratch/lms/syslog/syslog_info

local7.info /scratch/lms/syslog/syslog.info

and restart ciscoworks and syslog but still the report in ciscoworks not show debug messages only.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
yjdabear Mon, 07/13/2009 - 06:42

Assuming your LMS/RME syslog analysis is already pointed to /scratch/lms/syslog/syslog_info, did you additionally turn off the default "Severity 7 Message Filter" at RME - Tools - Syslog - Message Filters?

Actions

This Discussion