Dial Shared Line from AA

Unanswered Question
Jul 13th, 2009

I can't do this? Is this a bug or a known limitation? This is my first deployment and this company has a lot of users are almost trained to dial a certain extension when dialing in.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Mon, 07/13/2009 - 12:02

Did you configure the shared line using CCA? CUE needs to have a local username or group with the target extension, in order for the AA to be able to reach it.

You can add a username to CUE real quick by connecting via CLI and doing the following:

10.1.10.1(config)# username shared create
10.1.10.1(config)# username shared phonenumber 444

where 444 is the shared line. Don't forget to exit out of config mode and save your changes.

Thanks,


Marcos

mloraditch Mon, 07/13/2009 - 12:20

The shared line has a GDM and  group setup in the CUE config and still does not work

Marcos Hernandez Mon, 07/13/2009 - 12:25

A quicker way to fix this is to change the following parameter to "true":

ccn application autoattendant

   description "autoattendant"

   parameter "allowExternalTransfers" "false"   <----- Change to "true"

Let us know.


Marcos

Actions

This Discussion