ASA boot from TFTP but IP address command is missing

Unanswered Question
Jul 14th, 2009
User Badges:

Hi All,


I have tried to upgrade the ASA. from 8.0.4 to 8.2 code.


I delet the configuration and disko and boot the ASA from TFTP. it boots successfully but when I tried to configure IP address on any interface the IP address command is not there.


I tried all options all interfaces and shut and no shut. but always the output is this :

CiscoASA(config-if)# ?


Interface configuration commands:


default Set a command to its defaults

description Interface specific description

dhcp Configure parameters for DHCP client

duplex Configure duplex operation

exit Exit from interface configuration mode

help Interactive help for interface subcommands

shutdown Shutdown the selected interface

speed Configure speed operation

Kindly suggest



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Eugene Cheng Wed, 01/01/2014 - 20:11
User Badges:

A genius colleague found the resolution...


We had this issue too and he found that the firewall was set to multiple mode.

To resolve, do a "Mode single" to change back to single mode and reload.


It would go back to the normal firewall config.

HTH

esink4601 Thu, 03/12/2015 - 13:00
User Badges:

This just happened to me. Not too familiar with the ASAs yet, and I would have never realized this was an old HA guy.

 

thanks!

michael.noble.6dg Tue, 04/26/2016 - 01:55
User Badges:

Thank you, after almost 3 hours losing the plot unable to configure an IP this post saved me!

Actions

This Discussion