Issues with 1100 APs

Answered Question
Jul 14th, 2009

I'm trying to update an 1100 series AP that is running "12.2(13)JA4" to something a little newer to match the existing APs we have installed. No matter what version I try to install the AP seems to be refusing it. I'm not sure if this AP is in autonomous or lightweight mode either, I don't know how to tell.

I did notice that this one is missing the "Express Security" setup button, not sure if that is an indication of something or not. This is an AIR-AP1120B-A-K9 AP.


I have this problem too.
0 votes
Correct Answer by rob.huffman about 7 years 3 months ago

Hi Michael,

Good work! You are most welcome.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
dancampb Tue, 07/14/2009 - 08:39

Make sure the image you are trying to load is a k9w7 image and does not have k9w8 in the filename. k9w8 images are LWAPP images. What is the error message you get on the AP when it fails?

michaelw13 Tue, 07/14/2009 - 09:02

Yeah all the files I've tried are k9w7 files. How would I know if the AP is setup in LWAPP mode?

TFTP is saying that the transfer was rejected. My browser attempts give me the error:


The software upgrade was interrupted and was not able to be completed.

The timer window pops up and about 15 seconds later, it closes and I get the error.

dancampb Tue, 07/14/2009 - 10:06

What method are you using to upgrade the controller, TFTP, HTTP?

Try using the "archive download-sw..." command through the CLI.

rob.huffman Wed, 07/15/2009 - 05:06

Hi Michael,

What exact IOS are you trying to load? It is possible that you are trying to load a 32mb image on a 16mb platform (like the 1120 series)

Note Cisco IOS Release 12.3(8)JEA supports autonomous 16 Mb platforms and platforms that were supported in Cisco IOS Release 12.3(8)JA and earlier. Autonomous 32 Mb platforms (1130 and 1240 series access points) are supported by Cisco IOS Release 12.3(11)JA.

Hope this helps!


michaelw13 Wed, 07/15/2009 - 06:40

The 12.3(8)JEA3 worked just fine, finally. Thanks for the help.

Correct Answer
rob.huffman Wed, 07/15/2009 - 09:00

Hi Michael,

Good work! You are most welcome.




This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode