Gatekeeper endpoint registration not reflecting

Answered Question
Jul 15th, 2009
User Badges:

Hi ,


I have a gatekeeper image as below:

Cisco IOS Software, 3800 Software (C3845-ADVENTERPRISEK9_IVS_LI-M), Version 12.4(15)T9, RELEASE SOFTWARE (fc5)

System image file is "flash:c3845-adventerprisek9_ivs_li-mz.124-15.T9.bin"


I have totally 12 GK Controlled ICT trunks which I have integrated with the gatekeeper.


However,I am only able to view the registrations for only 8 endpoints when I issue the command show gatekeeper endpoints.

The configurations are the same for all the GK-ICT trunks .

Please suggest.


Regards,

Shams

Correct Answer by KonradStepniewski about 7 years 11 months ago

Check first gatekeeper config on missing CMs. Second check names have to be unique per cluster.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
KonradStepniewski Wed, 07/15/2009 - 01:08
User Badges:
  • Silver, 250 points or more

Check first gatekeeper config on missing CMs. Second check names have to be unique per cluster.

sshams007 Wed, 07/15/2009 - 01:42
User Badges:

Hi Konrad,


Thanks for the reply.

I have the gatekeeper configurations on the respective CUCM's and also the zone names are unique.

Any thing else you suggest that needs to be checked.


Regards,

Shams

KonradStepniewski Wed, 07/15/2009 - 01:59
User Badges:
  • Silver, 250 points or more

Next I would check if you have full connection to gatekeeper from missing clusters. Last step try to debug gatekeeper maybe you will find something there.

sshams007 Wed, 07/15/2009 - 04:19
User Badges:

Hi Konrad,


Just rechecked once again a couple of the trunks were having the same device name...I guess by device names u were referring to trunks earlier.


Well thanks for the same.


Regards,

Shams

Actions

This Discussion