ACS5 Local Certificate Issue

Unanswered Question
Jul 15th, 2009
User Badges:

Hi all,


i have the evaluation ACS 5.0 version installed and have an issue with the local certificate.


I want not use a self signed certificate but a company certificate.


I did the following steps :


1. In System Administration/Local Server Certificate/Local Certificates i have generated a certificate signing request.


2. I have requested the certificate using our issueing CA.


3. In System Administration/Local Server Certificate/Local Certificates i binded the CA signed certifcate


4. i see the correct certifcate and have deleted the self-signed certificate and configured the new cert to be used for EAP and HTTPS


5. In Users and Identity Stores/Certificate Authoirities i have added the certificat for the CA




So far so good. But when i login to the WEB Gui i get still the self signed certificate presented and not the new one.


Any ideas what i have forgotten ?


Thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
a.moch Fri, 07/17/2009 - 01:48
User Badges:

During uprade i get on the ssh session always this error


% Manifest file not found in the bundle


conradduval1 Wed, 03/10/2010 - 15:10
User Badges:

Hi... a bit late but...


You need to rename the file to ACS_5.0.0.21_ADE_OS_1.2_upgrade.tar.tar to ACS_5.0.0.21_ADE_OS_1.2_upgrade.tar.gpg

and use the CMD:

# acs patch install ACS_5.0.0.21_ADE_OS_1.2_upgrade.tar.gpg repository update

Installing ACS patch requires a restart of ACS services. Continue?  (yes/no) yes

Stopping ACS ....................... Installing patch version 5.0.0.21.ADEOS_UPGRADE


The # patch install ACS_5.0.0.21_ADE_OS_1.2_upgrade.tar.gpg update Cmd will give you the % manifest error


Bye

a.moch Fri, 03/12/2010 - 01:18
User Badges:

Thank you , update to Version 5.1 has finally fixed this issue.

Actions

This Discussion