Upgrade v6.1 to v7.0

Unanswered Question
Jul 15th, 2009
User Badges:

I am getting ready to upgrade from v6.1 to v7.0. I noticed in my IPS Active Update Bulletin e-mails that signatures for are platform 5.x and 6.x. What about v7? Should I assume the signatures for v6 are the same for v7?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rhermes Wed, 07/15/2009 - 07:11
User Badges:
  • Gold, 750 points or more

Yeah, that's a safe assumption. There are not 7.0 specific signatures. I figure that Cisco hasn't updated their wording in the update bulletin to include version 7.0 yet.

Good catch, maybe they'll fix this oversight.

marcos2004 Thu, 07/16/2009 - 04:30
User Badges:

Confirmed, I has upgraded an AIM-IPS-K9 (version 7.0(1)E3) with the update IPS-sig-S412-req-E3.pkg that according to the emails from Cisco, was only valid for 5.x,6.x platforms.

Actions

This Discussion