intermittent issue with certain ip

Unanswered Question

the cat 6509 has an reacheability issue with the vlan ip addresses. When trying to telnet or ping, it fails. However, when generate the traffic locally at the cat 6509 and ping back to the source, the source starts to communicate back to the 6509. Now all seems fine; but after couples of hours; the source will not be able to ping or telnet to the 6509 again. The upstream is a ASA firewall; it is permit such traffic.

It is only the InterVLAN ip address that has trouble, the hosts that connect to the 6509 on the same subnet are fine. the intervlan are running HSRP.

Anyone has idea what may cause this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
inayathulla1 Wed, 07/15/2009 - 06:24

Hi Kope,

Could you please be more specific on your query. Which is your source:


And r u trying to telnet/ping from PC to the vlan ip address? Does this pc belongs to the same vlan? and r u trying to telnet to different subnet than your pc connected to?



Rui Carlos Antunes Mon, 07/20/2009 - 05:17

Is the Catalyst 6509 running IOS or CatOS/Hybrid?

Are you using secondary addresses on the VLAN?

If you enable "debug arp" and "debug ip icmp", when issuing pings to the Catalysts, and ping does not work, are there any error message?

Can you post the output of the "show mac-address-table interface INTERFACE" command, where INTERFACE is the port where the ASA firewall is connected?


This Discussion