VeraSmart Call Tracking

Answered Question

I have been trying to install and configure the VeraSmart call accounting software to work with my UC520 and have read the configuration guide but keep getting an authentication error when running the CDR Configuration Wizard. The reported error is 53-007 : Configuration error: Login failure, bad username or password.


My UC is at IP 10.0.0.2, the Phones are on a 10.1.1.1/24 subnet the VeraSmart server at 10.0.0.88.  I am sure of the username and passwords (still default from factory) the only thing I am questioning is the Radius password or if there is another IP that VeraSmart is looking for.


Any assistance in resolving this issue would be greatly appreciated.


Robert

Correct Answer by Marcos Hernandez about 7 years 9 months ago

Hi Robert,


Can you post your UC500 config? DO not include usernames or passwords.


Thanks,


Marcos

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Marcos Hernandez Wed, 07/15/2009 - 19:49
User Badges:
  • Blue, 1500 points or more

Hi Robert,


Can you post your UC500 config? DO not include usernames or passwords.


Thanks,


Marcos

Marcos Hernandez Thu, 07/23/2009 - 07:38
User Badges:
  • Blue, 1500 points or more

Are you sure you have full IP connectivity between the VeraSMART server and the UC500? Also, you can get the configuration and past it manually if the wizard keeps failing.


Thanks,


Marcos

Marcos,


Ftrom the computer the appl;ication is installed on I can telnet to the UC500 and sign in using the same user name and password that I entered into the wizard.  I do not know how to access anything in Verasmart without the UC being configured.  If youi can direct me to a way to work around the wizard I will do that.


Robert

Marcos Hernandez Wed, 07/29/2009 - 11:13
User Badges:
  • Blue, 1500 points or more

I went ahead and deleted and re-created my CDR source in VeraSMART and noticed that if there are no calls made on the system, the last part of the wizard setup fails. Where exactly is the wizard failing? Can you log into the UC500 and see if the RADIUS and AAA config made it in there.


verasmart.png


Marcos

jeremyneedle Fri, 04/30/2010 - 17:47
User Badges:

Same problem. On the screen where I enter the UC's admin credentials right before the auto-config portion of the setup begins, and I get an error message

"Configuration error: no # available"


Screenshot attached


I followed the setup instructions from "UC500 Interface Setup"


aaa new-model

aaa accounting connection h323 start-stop group radius

gw-accounting aaa

no suppress

!

radius-server host x.x.x.x acct-port 1813

radius-server vsa send accounting

radius-server key

Marcos Hernandez Mon, 05/10/2010 - 12:23
User Badges:
  • Blue, 1500 points or more

Please open a support case with Veramark or configure the UC500 manually. They offer instructions on how to do it.


Thanks,


Marcos

Actions

This Discussion

Related Content