Unable to delete devices in ciscoworks LMS

Answered Question
Jul 16th, 2009
User Badges:

Hi,


I am running ciscoworks LMS 3.1. We have several switches which have been removed from the network.


When i try to delete these devices from RME i get the following error message:

DM0044: None of the chosen device can be deleted as the Auto Allocation Policy is configured as Manage All Devices.


I have also removed the machines from the LMHosts file.


Any ideas how i can remove them from within ciscoworks?

Correct Answer by Marvin Rhoads about 7 years 11 months ago

One should generally delete devices from Commons Services' Device and Credential Repository (DCR). Go to Common Services > Device and Credentials > Device

Management.


Also, if you have integration with ACS, you would go there to start deleting devices or else there will be a discrepancy between ACS and CiscoWorks.


Hope this helps.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Marvin Rhoads Thu, 07/16/2009 - 05:29
User Badges:
  • Super Silver, 17500 points or more
  • Cisco Designated VIP,

    2017 Firewalling, Network Management, VPN

One should generally delete devices from Commons Services' Device and Credential Repository (DCR). Go to Common Services > Device and Credentials > Device

Management.


Also, if you have integration with ACS, you would go there to start deleting devices or else there will be a discrepancy between ACS and CiscoWorks.


Hope this helps.

Actions

This Discussion