CSS11500: Communication outside a circuit VLAN

Unanswered Question
Jul 16th, 2009
User Badges:

Hi,


I have a circuit VLAN152 which has a bunch of servers behind it. For some reason the servers lost the ability to communicating outside this VLAN. Servers had the the correct Gateway: 10.10.146.195.


I resolved the problem by completly removing circuit VLAN152 from the CSS config and re-creating it. All communication started working properly once it was re-created.


circuit VLAN152

description "AM/LDAP Subnet"


ip address 10.10.146.193 255.255.255.224

ip virtual-router 200 priority 110 preempt

ip redundant-interface 200 10.10.146.195

ip critical-service 200 Monitor_v16_v152


CSS11503# sho ip routes

prefix/length next hop if type proto age metric

------------------ --------------- ---- ------ -------- ---------- -----------

0.0.0.0/0 10.10.16.1 1023 remote static 3370002 0

10.10.1.0/24 10.10.1.27 1024 local local 3370039 0

10.10.3.0/24 10.10.3.5 1021 local local 3370039 0

10.10.16.0/20 10.10.16.39 1023 local local 3370039 0

10.10.65.0/24 10.10.65.14 1022 local local 3370040 0

10.10.146.0/27 10.10.146.2 1019 local local 3370039 0

10.10.146.64/27 10.10.146.66 1020 local local 3370039 0

10.10.146.128/26 10.10.146.130 1018 local local 3370039 0

10.10.146.192/27 10.10.146.193 1017 local local 1709452 0


CSS11503# sh ver

Version: sg0810106 (08.10.1.06)

Flash (Locked): 08.10.1.06

Flash (Operational): 08.10.1.06

Type: PRIMARY

Licensed Cmd Set(s): Standard Feature Set

Secure Management


Has anyone seen this type of behavior before and what's the root cause ?


Thank you in advance!

Manjit

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion