wrong patch applied for IPM

Unanswered Question
Jul 16th, 2009

HI All, I have wrongly applied a patch on IPM 4.0.1 which was meant for IPM 4.1 now IPM is not working any idea how to recover IPM again back to original state. below is the patch name which I had applied..

cwipm4.1-win-CSCsw720381.zip

also i would like to know how can I apply device update manually to LMS as LMS server does not have internet..is there any way to find out which device package we should choose..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 07/16/2009 - 13:20

There are a lot of files in this patch. However, each one should have been backed up before the patch was applied. Go through each file in the patch, and replace the current version, with the backup (the backups will be named FILE-CSCsw72038-1).

All of the LMS updates and patches can be found at http://www.cisco.com/kobayashi/sw-center/cw2000/lan-planner.shtml . It is typically safe to apply service packs and device packages. Patches for bugs should only be applied if you are running into the bug in question. If the patch says it is not applicable for your version, skip it. If you're sure it should apply, contact the TAC for guidance.

Actions

This Discussion