Unity 4.0.3 with DotNETFramework 2 SP1 fails to deliver to mailbox

Unanswered Question
Jul 17th, 2009
User Badges:

We have just installed DotNET Framework 2 SP1 onto the Unity server 4.0.3 and following the installtion it failed to deliver voice mail to the mailboxes. Removing SP1 resolved the problem. I know this is an old release but has anyone come across this before.


Regards, KA

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Bradford Magnani Fri, 07/17/2009 - 06:03
User Badges:
  • Cisco Employee,

Hi Keith,


That doesn't surprise me, because the system requirements only make mention of .NET Framework 1.1. No mention of any versions higher or lower.


http://www.cisco.com/en/US/docs/voice_ip_comm/unity/41/requirements/40_41cusysreq.html#wp317122


Software Requirements-Cisco Unity Server


•Microsoft .NET Framework, version 1.1


The server updates wizard has shown .NET 1.1 since 2004:

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/updates/wizard/2009cuupwz.html


-Microsoft .NET Framework 1.1 Service Pack 1, KB 867460


Hope that helps,

Brad

kallan Fri, 07/17/2009 - 06:13
User Badges:

Hi Brad,

Thanks for your reply. One of my colleagues reminded me that only Cisco software updates should be installed on a Unity server in a similar way to the Callmanager. SO if Cisco hasn't release it then it shouldn't be applied.


Regards, KA

Actions

This Discussion