SPA3102 blinking power

Unanswered Question
Jul 17th, 2009
User Badges:

My LinkSys SPA 3102 worked well over 2 yrs
Today morning I've discovered it is out of order:

Red LED (power) flashing and I can hear modem "tick"
2 secs pause
and again

After 5 mins everything stops (no led, no ticking)
If I power it off / on - still silence
Need to wait ~2 mins to see red LED again

Yesterday night I we have storm with big lightning so maybe this can have influence.

Please help (it's out of warranty...)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
parslej_spa Tue, 07/28/2009 - 05:48
User Badges:

I've looked into doco you reffered but my LED signal doesnt match to any listed.... :(

Alberto Montilla Tue, 07/28/2009 - 08:29
User Badges:
  • Cisco Employee,

Dear Sir;


Can you access the IVR? (off hook the phone and press ****).


Did you change anything on the network? (like IP addresses)?


Regards;
Alberto

parslej_spa Tue, 07/28/2009 - 15:22
User Badges:

IVR doesnt work

I cannot hear anything when pickup handset

(no off-hook)

Alberto Montilla Wed, 07/29/2009 - 06:32
User Badges:
  • Cisco Employee,

Dear Sir;


Even if you dont hear dial tone, please press **** (four times star). You should be able to hear the IVR. If IVR is not coming, please try the recovery tool attached. You need the PC to be connected to the LAN (yellow) port.


Regards

Alberto

parslej_spa Wed, 07/29/2009 - 08:00
User Badges:

I cannot hear IVR anyway...

Thank you for reparing tool but I guess I have to have at least Ethernet port working.


When I connecting cable to LAN port, green LED is not flashing.

In that case (correct me if I'm wrong) I believe I cannot use your tool?


Thank you for supporting!

rcibankpolska Sun, 08/30/2009 - 08:33
User Badges:

Hello,

i have trhe same problem .storm and spa stop working.
"Red LED (power) flashing and I can hear modem "tick"
2 secs pause
and again"


just one diffrence it don't power off after 5 minuts.


is it something new about the problem?


i tried the recovery tool and it didn't find the device (directly connected to a pc and after same test but connected to a routeur )


?

Alberto Montilla Mon, 08/31/2009 - 05:30
User Badges:
  • Cisco Employee,

Dear Sir;


If the device does not respond to IVR or to the recovery tool, then you need to RMA the device provided it is still under warranty.


Regards
Alberto

Jack Germanos Wed, 08/08/2012 - 07:31
User Badges:

I have had this problem with a new device out of box I ended up replacing the device under warranty


Sent from Cisco Technical Support iPhone App

Actions

This Discussion

Related Content