missing package (LibCda.RME40.v1-3) on cw2000-rme page ?

Unanswered Question
Jul 17th, 2009


We like to install the device package for the support of the ACE10K9 device.

(ACE.RME40.v1-0)Therefore I need several dependencies. One of the dependencies: SharedCdaACE.RME40.v1-0 refers to another dependency LibCda.RME40.v1-3. This package LibCda.RME40 is not found on the cw2000-rme page. Where can I found this package ? or is this an error in the readme doc. of the SharedCdaACE.RME40.v1-0.readme.pdf ?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Joe Clarke Fri, 07/17/2009 - 09:24

This package is part of RME 4.0.6. It sounds like your package repository is damaged. I'm betting you are on Windows. There is a procedure to recover this available by contacting the TAC. They will also give you some steps to ensure this does not happen in the future.

janvandek Tue, 07/21/2009 - 11:43


No, we work on Solaris 9.

So what you suggest is that we don't have to install this ACE package? Just contact TAC to find a way to suppor the ACE devices?

We installed RME4.0.6, some time ago.

Joe Clarke Tue, 07/21/2009 - 11:48

It is still possible on Solaris to have a damaged RME package repository. Yes, contacting TAC is the way to go. They will provide you with a complete up-to-date package set which will give you the missing package(s) as well as ACE support.


This Discussion