LMS License

Unanswered Question
Jul 17th, 2009
User Badges:

we have 5000 devices license in LMS 3.1 and our upgrade tool shows us product number as "CWLMS-3.2-1.5KSRK9 - Upd SW, LMS 3.2 1.5K Service Rel for LMS 3.x, Lic Req", does this means that if we upgrade to LMS 3.2 we'll be able to manage 1.5k devices only, or if we can install the same LMS 3.1 license on this product and we can manage 5k devices wth our ciscoworks?


-Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Fri, 07/17/2009 - 10:56
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You can install the same LMS 3.1 license you have today provided you are not still using it for an active 3.1 server. You will be able to manage 5K in 3.2 provided you have a 5K 3.1 license.

georgeef1 Fri, 07/17/2009 - 11:08
User Badges:

Hi jclarke


Thanks for the information.


We have an active LMS 3.1 and we are planning for its upgrade to LMS 3.2. So do we use the same 5k license of 3.1?

Also, as LMS 3.2 is minor upgrade on LMS 3.1 does it affects your device support? number

Joe Clarke Fri, 07/17/2009 - 11:15
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

If you replace 3.1 with 3.2, then you can use the same license. If you are going to leave the 3.1 server online, and add a 3.2 server, then you will need a new license. Your SAS contract will continue to cover LMS 3.2.

Actions

This Discussion