LMS 2.5 ACS 4.2 integration

Answered Question
Jul 17th, 2009
User Badges:

I want to integrate LMS 2.5 with ACS 4.2


Does anyone had the documentation?




Correct Answer by Joe Clarke about 7 years 10 months ago

This is not possible. LMS 2.5 does not support ACS 4.2. If you need ACS 4.2 support, you will need to upgrade to LMS 3.0.1 or higher.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Joe Clarke Fri, 07/17/2009 - 11:40
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is not possible. LMS 2.5 does not support ACS 4.2. If you need ACS 4.2 support, you will need to upgrade to LMS 3.0.1 or higher.

Actions

This Discussion