NAC OOB VG HA Problem

Unanswered Question
Jul 17th, 2009
User Badges:

I have 2 NAC Appliances. I am having a problem with configuring HA on CAS. I have configured the Primary CAS in the following way.


The same service ip address on trusted and untrusted interface.


Heartbeat value is set to 15


The eth2 interface ip address in 192.168.1.253 on primary and 254 on secondary. Both the ip address can be ping.


The simialar config on the other CAS


Rebboted and i added it in the CAM.


Then configured the secondary CAS


After that both shows active /active and peer is dead.


Moreover i cannot ping each other ip address but i can ping gateway from both .


I have added each others name in hosts file but still they cannot ping each other by name even.


The configuration of switch connected to CAS CAS is given below.

interface FastEthernet0/13

description Connected-To-CASTrusted

switchport trunk encapsulation dot1q

switchport trunk native vlan 30

switchport trunk allowed vlan 12,33,34

switchport mode trunk

end


Switch#sh run interface fastEthernet 0/14

Building configuration...


Current configuration : 205 bytes

!

interface FastEthernet0/14

description Connected-To-CASTrusted

switchport trunk encapsulation dot1q

switchport trunk native vlan 30

switchport trunk allowed vlan 12,33,34

switchport mode trunk

end


interface FastEthernet0/15

switchport trunk encapsulation dot1q

switchport trunk native vlan 31

switchport trunk allowed vlan 333,334

switchport mode trunk

end


Switch#sh run interface fastEthernet 0/16

Building configuration...


Current configuration : 167 bytes

!

interface FastEthernet0/16

switchport trunk encapsulation dot1q

switchport trunk native vlan 31

switchport trunk allowed vlan 333,334

switchport mode trunk

end


Physical connectivity is fine.




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion