Unified Presence 7.0.4 Installation

Unanswered Question
Jul 18th, 2009
User Badges:

I tried to install Presence on 7825H4 server. but when I was trying the installation was asking about the keyboard and language then about drivers.


I checked in cisco site I found that the 7825 H4 compatible only with 7.0.4 and I got from Cisco older version with the server.


I tried to download from 7.0.4 from cisco site I found image to upgrade from 7.0.2 to 7.0.4


the question now is how to to install 7.0.2 on H4 server??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
htluo Sat, 07/18/2009 - 12:46
User Badges:
  • Red, 2250 points or more

This is a known issue with earlier orders. The only solution is to talk to a Cisco sales people and get a BOOTABLE CUPS 7.0.4 media.


Michael

Actions

This Discussion