CM 6.1.2 upgrade to 6.1.3 - FTP problems

Unanswered Question
Jul 19th, 2009
User Badges:

I'm getting stuck with a simple problem. I'm trying to upgrade my CM with an .iso file from a remote source (The DVD upgrades don't work). The remote source is my laptop. I have an FTP client - PumpKIN - installed and running. My laptop is XP. On the CM, I go to OS Administration > Software/Upgrades > install/Upgrades. I enter the following:

Source: Remote File System

Directory: C:\Cisco (FTP directory on my laptop)

Server: 10.200.101.107 (laptop IP)

username: <my domain username>

password: <my domain password>

Transfer Protocol: FTP


I'm getting a: "The remote server could not be located" error message. What am I doing wrong?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Sun, 07/19/2009 - 09:19
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

I'm not familiar with the FTP client you're using. But in most of them you define a TFTP root folder and you put the files in there. You do not type the path as if it was another computer directory you're trying to reach.


If files are in root folder try ./ or .\ (can't recall right now which) if they're within another folder then type it as well.


HTH


java


if this helps, please rate

thostenson Sun, 07/19/2009 - 09:22
User Badges:

I got this resolved, though I had to open a TAC on it. Cisco recommends the free FTP client "freeFTPd.exe" avialable on the internent. You are correct about the directory - it's just a slash (/), not the actual path on the Windows system. Furthermore, the username and password is not your domain account, but the username/password combo you set on the FTP client.

Steve Ballantyne Wed, 05/22/2013 - 06:59
User Badges:

I had the same problem.  Tried three different working FTP servers, and eventually went the route of packet sniffing to find that the CUCM server is not speaking FTP correctly.  Which is a shame, considering I am running a much newer version of CUCM than when this article was published and the problem still exists.


The freeFTPd.exe program worked for me as well.

Actions

This Discussion