Traffic not optimized - WAAS

Unanswered Question
Jul 19th, 2009
User Badges:

Hi Experts,


We have deployed WAAS in our Datacenter Central manager 574 and two edge 7341 one in Datacenter and another one in branch.


Now we are getting optimized traffic only for the networks which are directly connected to the Core 6509 switch where we have configured WCCP redirect.


We have server segment whose SVI interface are in another 6509 switch which is one hop behind the core switch and we are running OSPF between these switches. We are getting only pass through traffic for this server vlan instead of optimized traffic.


Kindly confirm us whether it is possible to optimize a traffic which is one hop behind a switch where WCCP redirect is configured.


Thanks in advance.


Regards,

Pradeep


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ebreniz Mon, 07/27/2009 - 09:03
User Badges:
  • Silver, 250 points or more

A technology called Web Cache Communication Protocol Version 2 (WCCPv2) facilitates synchronization of Cisco IOS Software features and Cisco WAAS services. WCCP redirects traffic from the router to the WAAS module and back. If the WAAS module suffers an impairment, WCCP-a stateful protocol-bypasses the module and passes traffic directly to the WAN to preserve connectivity and user sessions.


As mentioned, you can also deploy Cisco WAAS in inline mode using an external appliance to allow for full WAN optimization capabilities without changing the configuration of the router. If the appliance stops working for any reason, it defaults to "fail-to-wire" mode for continued uptime. The appliance simply continues to pass traffic to the router and the session stays live, albeit without the benefit of the WAN optimization functions.


pradeepkum Fri, 07/31/2009 - 01:34
User Badges:

Hi Dan,


Thanks for your response. Two days back only this problem solved so i have removed the configuration and network diagram. The problem was with HSRP and WCCP. In WAAS box router list configuration we have given the HSRP ip of the core switch. But unfortunately WCCP didnt get registered with Core 2. So that the traffic which flows thru Core 2 didnt optimized. SO now we configured both Core 1 & Core 2 ips in Router list. Then it is working fine.


Regards,

Pradeep

axfalk Mon, 08/03/2009 - 08:53
User Badges:

do you happen to know if "fail-to-wire" comes as the default in WAAS 4.1 or you have to pay for a module to get that function?


Thanks..

Actions

This Discussion