%OSPF-4-FLOOD_WAR:

Unanswered Question
Jul 20th, 2009
User Badges:

%OSPF-4-FLOOD_WAR: Process 100 re-originates LSA ID 202.179.111.69 type-2 adv-rtr 202.151.240.40 in area 0


I have read a few forum entries saying look for duplicate Router-ID.




Should I look for a duplicate 202.179.111.69 address


or


202.151.240.40 address in my network.


=========


Problem appeared to have started after the following config was added:


Router1#interface Tunnel1

description to Router2

ip unnumbered Loopback100

tunnel destination 202.151.240.20

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 10 explicit name KPGP-PE60A-SGBP-PE90A

tunnel mpls traffic-eng path-option 20 dynamic

tunnel mpls traffic-eng record-route

tunnel mpls traffic-eng fast-reroute




IOS version:

=============

c7600s72033-advipservicesk9-mz.122-33.SRC3.bin


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
astanislaus Mon, 07/20/2009 - 00:03
User Badges:

More info:

==========


Router2#interface Tunnel1

description to Router1

ip unnumbered Loopback100

tunnel destination 202.151.240.40

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng autoroute announce

tunnel mpls traffic-eng path-option 10 explicit name SGBP-PE90A-KPGP-PE60A

tunnel mpls traffic-eng path-option 20 dynamic

tunnel mpls traffic-eng record-route

tunnel mpls traffic-eng fast-reroute

!


astanislaus Mon, 07/20/2009 - 00:05
User Badges:

Router1:

========


router ospf 100

router-id 202.151.240.40

max-metric router-lsa on-startup 120

log-adjacency-changes

auto-cost reference-bandwidth 100000

nsf cisco

area 0 authentication message-digest

timers throttle spf 50 50 5000

timers throttle lsa 0 20 5000

timers lsa arrival 15

redistribute static subnets route-map STATIC_TO_OSPF

passive-interface GigabitEthernet2/4

passive-interface GigabitEthernet3/48

network 202.75.187.128 0.0.0.31 area 0

network 202.151.240.40 0.0.0.0 area 0

network 202.151.240.41 0.0.0.0 area 0

network 202.151.241.0 0.0.0.255 area 0

network 202.179.111.68 0.0.0.3 area 0

network 202.179.117.0 0.0.0.31 area 0

network 202.179.117.128 0.0.0.31 area 0

network 202.179.118.216 0.0.0.7 area 0

mpls ldp sync

mpls traffic-eng router-id Loopback100

mpls traffic-eng area 0

mpls traffic-eng multicast-intact


Router 2:

=========router ospf 100

router-id 202.151.240.20

max-metric router-lsa on-startup 120

log-adjacency-changes

auto-cost reference-bandwidth 100000

nsf cisco

area 0 authentication message-digest

timers throttle spf 50 50 5000

timers throttle lsa 0 20 5000

timers lsa arrival 15

network 202.75.187.0 0.0.0.31 area 0

network 202.151.240.20 0.0.0.0 area 0

network 202.151.240.21 0.0.0.0 area 0

network 202.151.241.0 0.0.0.255 area 0

network 202.179.111.64 0.0.0.3 area 0

network 202.179.116.0 0.0.0.255 area 0

mpls ldp sync

mpls traffic-eng router-id Loopback100

mpls traffic-eng area 0

mpls traffic-eng multicast-intact








Giuseppe Larosa Mon, 07/20/2009 - 01:13
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Alphonse,

look for


202.151.240.40 address in my network.


it is the advertising router adv-rtr of the conflicting LSA


two different LSAs should be generated by local node and that node


to look at OSPF DB

sh ip ospf database ?

adv-router Advertising Router link states

asbr-summary ASBR summary link states

database-summary Summary of database

external External link states

network Network link states

nssa-external NSSA External link states

opaque-area Opaque Area link states

opaque-as Opaque AS link states

opaque-link Opaque Link-Local link states

router Router link states

self-originate Self-originated link states

summary Network summary link states

| Output modifiers



>> LSA ID 202.179.111.69 type-2 adv-rtr 202.151.240.40 in area 0


use the lsa-id with the right type example if type 2


sh ip ospf database network 202.179.111.69


do it on both nodes and compare the outputs


they may be claiming to put the subnet/link in two different areas


Edit:

it looks like both are generating network LSA for segment: you may have a L2 issue and they don't talk to each other on segment/vlan check this.




Hope to help

Giuseppe



Actions

This Discussion