CUOM 2.1 for CUCM 7.1

Answered Question
Jul 20th, 2009

Hi all,

I've read on 'hw/sw compatibility' about cuom 2.1 and cucm compatibility and I've noticed that the last CUCM release supported is the 7.0(1): is the 7.1 supported too? If no, what about roadmap?

Many thanks in advance for your support

Gianluca

I have this problem too.
0 votes
Correct Answer by rob.huffman about 7 years 6 months ago

Hi Gianluca,

You would need to be at CUOM 2.2 according to this roadmap;

Cisco Unified Operations Manager Compatibility with Cisco Unified CM Release 3.x Through Release 7.x

From this excellent doc;

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp56381

Table 73;

Cisco Unified Operations Manager Version 2.1

Cisco Unified Communications Manager Version

4.1, 4.2, 4.3, 5.0, 5.1, 6.0, 6.1, 7.0

Cisco Unified Operations Manager Version 2.2

Cisco Unified Communications Manager Version

4.1, 4.2, 4.3, 5.0, 5.1, 6.0, 6.1, 7.0, 7.1

Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
rob.huffman Mon, 07/20/2009 - 05:21

Hi Gianluca,

You would need to be at CUOM 2.2 according to this roadmap;

Cisco Unified Operations Manager Compatibility with Cisco Unified CM Release 3.x Through Release 7.x

From this excellent doc;

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp56381

Table 73;

Cisco Unified Operations Manager Version 2.1

Cisco Unified Communications Manager Version

4.1, 4.2, 4.3, 5.0, 5.1, 6.0, 6.1, 7.0

Cisco Unified Operations Manager Version 2.2

Cisco Unified Communications Manager Version

4.1, 4.2, 4.3, 5.0, 5.1, 6.0, 6.1, 7.0, 7.1

Hope this helps!

Rob

Actions

This Discussion