Full Screen in Secure Desktop IE8 not working

Unanswered Question
Jul 20th, 2009
User Badges:

I have been using Secure Desktop for a few months now without problems, I have had some users now saying that the full screen function when using terminal services is not working under IE8.


Has anyone else seen this problem? I am sure it is just an Active X component that has now been disabled by default.


thanks


roger

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Todd Pula Mon, 07/20/2009 - 06:19
User Badges:
  • Silver, 250 points or more

IE8 is not officially supported by Clientless WebVPN at the moment. The RDP plug-in will first try to execute via ActiveX after which it will try to execute using Java. You can try modifying your RDP bookmark to include the following option:


rdp://myterminalserver/?FullScreen=true

Actions

This Discussion