Suppress Ringback Tone for Outgoing Calls

Answered Question
Jul 20th, 2009
User Badges:

Hello


Usually it's the other way round, but our customer likes to suppress the ringback tone on outgoing calls (outbound dialing for callcenter agents). Is it possible to configure the H.323 (connected to a CUCM) so that the voice path is not cut through before the connect is received?

Any inputs are greatly appreciated.


Regards

Stefan


PS: ISDN Q931 Debug of the Alert

162844: Jul 20 14:45:36 CEST: ISDN BR0/0/0 Q931: RX <- ALERTING pd = 8 callref = 0xB3

Progress Ind i = 0x8288 - In-band info or appropriate now available

Correct Answer by Nicholas Matthews about 7 years 9 months ago

Try this one:


dial-peer voice X pots

progress_ind alert strip 8


It's hidden, and may do what you're looking for.



-nick

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rui Carlos Antunes Mon, 07/20/2009 - 06:43
User Badges:

Try using the "progress_ind {setup | connect | progress} {PI | disable}" dial-peer configuration command.

STEFAN CHRISTEN Mon, 07/20/2009 - 07:07
User Badges:

Hi

Thanks for the reply

I have already tried the "progress_ind disable" command. Seems like those commands only help if you like to force the ringback tone.


Regards

Stefan

Correct Answer
Nicholas Matthews Mon, 07/20/2009 - 11:43
User Badges:
  • Red, 2250 points or more

Try this one:


dial-peer voice X pots

progress_ind alert strip 8


It's hidden, and may do what you're looking for.



-nick

STEFAN CHRISTEN Mon, 07/20/2009 - 22:22
User Badges:

Hi Nick


Exactly what I was looking for. Many thanks for your help

Have a nice day


Regards

Stefan

ROLAND MARTI Tue, 07/21/2009 - 01:25
User Badges:

Thanks Stefan

This is the solution that we want.

great work.


Roland

Actions

This Discussion