Etherchannel of two link router

Unanswered Question
Jul 20th, 2009

Hello,

We would like to set up a 200Mbps link between two remote sites of our company changes sites are equipped with router cisco 3845. FH link connecting the two sites proposed interfaces separate 100Mbps each.

We explored the idea of making EtherChannel on both sides on the routers but it does not work. The ospf does not work.

We thank you for making proposals.

Below is a copy of the configuration of routers

!

!

interface Port-channel1

switchport access vlan 100

!

!

interface FastEthernet3/0

description *** Vers A ***

switchport access vlan 100

bandwidth 100000

duplex full

speed 100

channel-group 1 mode on

!

interface FastEthernet3/1

description *** Vers A ***

switchport access vlan 100

bandwidth 100000

duplex full

speed 100

channel-group 1 mode on

!

!

interface Vlan100

description *** Interco vers A ***

ip address 10.X.X.75 255.255.255.252

ip ospf network point-to-point

ip ospf hello-interval 1

!

Thank you for your help

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jerry Ye Mon, 07/20/2009 - 07:07

Hi,

Check your MTU on both end of the link, OSPF will not come up if MTU are different.

show ip ospf interface

HTH,

jerry

pointenoire Mon, 07/20/2009 - 08:25

Hello

I just checked we have the same MTU on both routers.

I note that the OSPF working between the two routers using only a 100Mbps link

MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,

We have the some config.

Thinks for your help

Jerry Ye Mon, 07/20/2009 - 08:33

Hi,

What type of module you are using on the 3800? Also have you check with your carrier to see they allow you to do EC?

HTH,

jerry

Jerry Ye Mon, 07/20/2009 - 09:43

Can you post the output of the following command?

show ether sum

show run | b router ospf

show ip ospf int

Regards,

jerry

Giuseppe Larosa Mon, 07/20/2009 - 10:13

Hello Gatien,

OSPF supports equal cost path load balancing by default I would use the two links as L3 parallel links

Specially between routers.

However, I see that you say these ports are taken from etherswitch module so the bundle makes sense.

So I would try to use a L3 port-channel giving IP address to logical port-channel interface.

also try to use

debug ip ospf adj.

Another note:

have you created the L2 Vlan corresponding to the SVI you are using?

Depending on the etherswitch model you may need to do this in vlan database mode

also the SVI needs to be unshutted manually.

Hope to help

Giuseppe

Actions

This Discussion