VPN - Site to Site & Client

Unanswered Question
Jul 20th, 2009

Using CCA 2.0.1 on UC520.

12.4(22)YB/ CME 7.1

After inputting everything through CCA & pressing OK, it said:

CCA detects unsupported firewall configuration on the device UC520
CCA will not create pass-through for unrecognised firewall configuration

I made some changes to F0/4 ACL to allow SSH from Internet...so that could be the changes.

How do I complete the config through CLI?

I will have 5 SR520 connecting...would be nice if I could use GUI on them at least.

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Mon, 07/20/2009 - 13:01

I would remove what you have added manually, and then readd it in CCA.  If you need in configuring it CCA, let me know.  You can enable portforwarding in CCA.

Joseph Chambers Mon, 07/20/2009 - 13:08

So to enable ports to UC520 from Internet & you want to use CCA, the work around is to use Port forwarding?

Steven Smith Mon, 07/20/2009 - 13:25

I think I misread what you were wanting earlier.  If you are going to have a UC500 behind a SR520, you should delete the firewall settings on the UC500, the NAT on the UC500, and add routes on the SR520 to go to the UC500.  After that, you do the port forwarding through CCA on the SR520 for what you want to pass though.

Steven Smith Mon, 07/20/2009 - 13:38

3rd times the charm... I hope.

https://supportforums.cisco.com/docs/DOC-9493

That document talks about using remote sites with an 871.  You can basically do this with a SR520.  If you want this to work via CCA, then my first post is correct.  Undo the changes you made via CLI, and redo them via CCA.  Also, you should look at the CCA out of band configuration guide.  It will let you know how to make changes via CLI that will work with CCA.


https://supportforums.cisco.com/docs/DOC-9809

Joseph Chambers Tue, 07/21/2009 - 08:53

So I removed my out of band info & configured my VPN through CCA.  I can connect via VPN Client but I can't get anywhere. IP Communicator won't register.

Attachment: 
Steven Smith Tue, 07/21/2009 - 09:00

In your config, you have...

ip local pool SDM_POOL_1 192.168.1.5 192.168.1.20

You should make this part of your data network, somewhere in the 192.168.0.0/24 range.

I don't have my CCA open right now, but I believe you can set this pool through CCA.

I would use 192.168.0.245 to 192.168.0.254.

Joseph Chambers Tue, 07/21/2009 - 09:11

Made that change.

Still not able to register IP Communicator nor can I use CCA through the VPN tunnel nor ping anything inside.

I also see this.

ISAKMP:(0):Support for IKE Fragmentation not enabled

Steven Smith Tue, 07/21/2009 - 11:43

If you did the change in CLI, there are changes to access-lists that need to be made.  If you did it in CCA, that is good.  To get rid of the error message.

config t

crypto isakmp fragmentation

Joseph Chambers Tue, 07/21/2009 - 11:52

what about not able to access anything inside @ the UC520 location or use IP Communicator?

Steven Smith Tue, 07/21/2009 - 11:53

I am not a security expert, but that command might help.  Also, did the access list get changed?

Joseph Chambers Tue, 07/21/2009 - 11:55

I did that command.  I only used CCA for the VPN.

I'm about to start using CLI as working with TAC.