WAP4410N, and WRVS4400N V2 ?

Unanswered Question
Jul 20th, 2009

I have an issue were I have a wrvs4400N V2 sending out a wireless signal. About 150 feet away I am trying to install a WAP4410N and utiliz the cient/repeater mode in the AP. I log into the Access Point and on the AP tab i choose the client /repeater mode and i check the box for "Allow Stations to associate". I click the Site Survey and after a few moments i get the list of availible wireless networks, with the SSID that i have in my router listed. I select my router and then save the settings. When i veiw the availible wireless networks on the PC i seethe network name and Excellent signal strength.

There are a few different things i have gotten when i try to connect to the network:

1. it takes quite a long time to connect and pull an IP address. and when i finally do my signal strenth is down to 1 bar. I suspect that instead of connecting to the access point i am connecting back to the router with is some distance away.

2. I do not pull an Ip address at all and get the "Limited or no connecctivity" error

Does anyone know of a compatibility issue between WAP4410N and a WRVS4400N V2? I am at a complete loss.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Glenn Quesenberry Tue, 07/21/2009 - 12:19


     You are correct in that you are either connecting back to the WRVS4400N (low signal) or by connecting to the WAP4410N you are not getting an IP address.  There are no "incompatibilities" between the two, just that the wireless signal of the WRVS4400N is not capable of being "repeated".  It's designed as a wireless router but does not have the capability to either have it's signal repeated or repeat another wireless signal as the WAP4410N does.  Only true "APs" have the capability to have their signal repeated or to repeat the signal of another AP.

     Hope this clears things up for you!

Best Regards,


netsrohtreyem Tue, 11/17/2009 - 01:51

I have an similiar Problem: we have two WAP4410N, but is it not possible to get the first AP in the Site Survey of the Second configured as an Repeater. What is the Problem? The second has the same Configuration as the first, but is configured in the Repeater Mode. When i click on Site Survey nothing appears (the list is empty) I'am in the Range of the first AP, so that should not the Problem. What ist the Problem?

Regards for answers.

David Carr Tue, 11/17/2009 - 08:53

I am not completely clear of what your experiencing.  You have two wap4410n's one as an access point and the other as a repeater.  Could you please elaborate on your situation a little bit more as to what exactly your experiencing. Also if you could put the settings you have set on both devices (ssid's,security,ap modes, etc).   Thank You.

yeruchum1 Tue, 11/17/2009 - 10:14

I just setup a few wap4410n's in client\repeater mode. some helpful hints as i've done it a few times.

1. confirm both are flashed with current firmware.

2. attach to a local wired router and setup the repeating before you "go wireless"

3. confirm both are on the same channel.

hope it helps


William Childs Wed, 11/18/2009 - 04:50

What should actually be done, is set the WRVS4400Nv2 up to support WDS. On the wireless tab, there is a sub-tab for WDS. Under this sub-tab is where the ability to repeat the signal is located.

First, set the router up completely. Configure all dhcp,firewall,vlan,wireless, etc. settings, then cable the WAP4410N directly to the router.

Access the WAP on ip address Set the WAP to client/repeater mode under the AP mode tab. Then perform a site survey and select your SSID from the survey. This is the extent of basic setup.

If you have configured security for the wireless network, then obviously enter the proper information when prompted.

I did notice when you perform the steps above, if you connect your client to the WAP and then unplug the WAP it will remain connected to the network and traffic will still flow. However, if you reattach the power to the WAP the pc will stay associated to the WRVS and will not jump back to the WAP. You must (or atleast in my case, I did) reboot BOTH devices to resolve the issue. If you only disassociate and then reassociate, it still will only connect to the WRVS.

I hope this helps.


netsrohtreyem Mon, 11/23/2009 - 23:36


thanks all for good informations.

I got it with the following plan:

1. Connect both AP to the LAN
2. Give each AP an IP Adress
3. Put the MAC Adress of the AP which will be the Repeater to the 1. AP in the Control Field of the AP Mode Configuration to be repeated.
4. Choose Repeater/Client Mode of the AP wich will be the Repeater and put MAC Adress + Hostname of the 1. AP in the AP Configuration of the Repeater.
5. Important!! Both must be rebooted! 1. AP and then after the AP has rebooted the Repeater.
6. Disconnect the Repeater before reboot!

After that you can see in Front of the Repeater if he has an Connection to the AP when the wireless LED lites, if he has no connection the LED went of.

Regards to all

Thorsten Meyer

William Childs Tue, 11/24/2009 - 00:13


Thank you for posting your successful implementation. I'm sure this will help others in the future.


David Carr Tue, 11/17/2009 - 08:49

Actually to repeat the wireless signal on the wrvs4400n router you would need to do the following.

1. Enable wireless signal to be repeated under the WDS tab on the router.

2. On the wap4410n You will need to match the wireless ssid and security to that of the router.

3. Then go to the client repeater option under the AP tab and select it and do a site survey to the routers ssid and it will sync up.

The key to this is that the ssid and security have to be exact on both devices.  Once this is setup is will repeat the signal using the client repeater option.

fhbeiliny Fri, 09/07/2012 - 13:56

Hi David,

I tried exactly the same procedure you described and still it didnt work.

I setup the WAP4410N to Client/Repeater and once I did the site survey and chose the WRVS440N router SSID, it automatically changed the WAP4410N SSID to the same SSID as the WRVS440N.

I only added the security type to match the WRVS440N one.

in the WRVS440N I enable the WDS mode and chose the SSID of the WAP4410N.

the only weird thing i noticed that the AP channel is not the same as found in the survey even though it is set to manual and channel 6 same as the router.

I am not sure if there is something I missed.

Please advise.