WCS/WLC Disabled WLAN still broadcasts! BUG?

Unanswered Question
Jul 21st, 2009

Versions 6.0.182.0 on controllers (4 WISMs) and 6.0.132.0 on WCS.

Created a test WLAN which was used for a week or so, WPA2/PSK, broadcast ssid, standard stuff. I no longer wish to use it and set the enabled state in the template to disable and then saved and applied the template to the controllers. On various devices, I can still see it broadcasting! I have even checked on the individual controllers and the WLAN is set disabled, so no WCS sync issue. I also tried switching the broadcast ssid to off and reapplying it and this makes no difference.

If I try to connect to the WLAN, this fails, which is obviously a good thing! I have not tried to delete it yet as there are situations where we need the ability to enable/disable wlans.

Anybody else seen this issue before I report it to TAC?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ssoberlik Tue, 07/28/2009 - 08:18

If the WCS and WLC has been synchronized, you should not see this issue. Since you have already verified and ruled out a sync issue, this looks like a bug.

Actions

This Discussion

 

 

Trending Topics - Security & Network