About CiscoWorks (LMS2.5)

Unanswered Question
Jul 21st, 2009

Hi all.

I'm not sure my question is right addressed in "Network Infrastructure" channel, so please eventually redirect me to the right channel.

Question:

we want to know if the CiscoView 6.1.2 component of the CiscoWorks

(LMS2.5) software support the sysObjectID .1.3.6.1.4.1.9.1.672 devices.

Thank you.

Gabriel

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Tue, 07/21/2009 - 23:33

Hello Gabriel,

the right place for this question is the Network Management forum.

Generally speaking missing MIBs can be loaded respecting the correct order

using SNMP Mib navigator I can see the variable is in MIB

Object ciscoASA5540

OID 1.3.6.1.4.1.9.1.672

MIB CISCO-PRODUCTS-MIB ;

the tool provides you also dependency information for MIB installation on MIB browser / management software

Hope to help

Giuseppe

Marvin Rhoads Wed, 07/22/2009 - 05:25

As noted above, there is a Network Management forum under Network Infrastructure.

That said, Cisco publishes tables of supported devices for CiscoWorks at http://www.cisco.com/en/US/products/sw/cscowork/ps2425/products_device_support_tables_list.html

While the tables are only published for LMS 3.0, 3.1, and 3.2 (the latest three versions), even they do not support the Security and VPN devices (the sysObjectID you provided is for a Cisco ASA 5500 Series) under CiscoView and Campus Manager components. So, LMS 2.5 definitely does not.

Hope this helps.

Actions

This Discussion