Problem with Backup (LMS 3.1)

Unanswered Question
Jul 21st, 2009

Hi all.

I've a problem with a LMS 3.1 in the backup-section. The backup fails every time with following error:

SQL Anywhere Backup Utility Version 10.0.1.3694

(841 of 839 pages, 100% complete)

Database backup completed

SQL Anywhere Command File Hiding Utility Version 10.0.1.3694

SQL Anywhere Validation Utility Version 10.0.1.3694

SQL error (-832) -- Connection error: Found server but communication error occurred

SQL error (-832) -- Connection error: Found server but communication error occurred

[Tue Jun 30 22:15:25 2009] Validation C:/\1\dfm\database\dfmInv.db failed.

SQL Anywhere Command File Hiding Utility Version 10.0.1.3694

SQL Anywhere Backup Utility Version 10.0.1.3694

(841 of 839 pages, 100% complete

The installation was done with the local admin-account. The hard- and softwarerequirements are fullfilled.

After the installation, my customer has integrated the server into 2 different domains. I have the information, that casuser is member of the Administrators and has fully access to all of the folders and files.

Some ideas?

Regards

Markus

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 07/21/2009 - 08:19

This is something we're seeing a lot of. We already have Sybase looking into it. Essentially, the DFM Inv database keeps getting corrupted, but at this point we're not sure exactly as to why. It would be helpful if you could open a TAC service request, and provide us with the dfmInv.db, dfmInv.log, and DBServer.properties files for further analysis.

Once we have the corrupted files, you can recover by reinitializing the Inv database with the command:

NMSROOT/bin/perl NMSROOT/bin/dbRestoreOrig.pl dsn=dfmInv dmprefix=INV

Actions

This Discussion