×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SP utilization high on sup720-base

Unanswered Question
Jul 21st, 2009
User Badges:

Hi All,


Today we did an upgrade from 12.2(18)SXF to 12.2(33)SXI1 on a 6509/sup720-base. After upgrading, everything seemed to work fine and it did. However, while doing some health checks, I noticed the SP on the Sup720 being more busy than normal (please see attached show commands).


Is this a normal situation on the SP after the IOS upgrade? Other switches with similar loads/similar configuration running IOS 12.2(18)SXF the SP's seem much more idle.


Furthermore, it seems that the percentage don't actually rise that much when the switch is placed under trafficloads during daytime. Anyone got any ideas?? Cheers,

Vincent



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Tue, 07/21/2009 - 11:04
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Vincent,

the process that uses more cpu is slcp it takes almost 10%


Doing some search in release notes there is a pointer to a new Cisco bug


CSCsy56389 Bug Details


http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/ol_14271.html


no details are available(at least to my account) for the bug and the release notes are dated 17 July 2009.


Hope to help

Giuseppe



Actions

This Discussion