DND Not Working

Answered Question
Jul 22nd, 2009
User Badges:
  • Bronze, 100 points or more

Hello,


I have a CP-7965G phone where the DND softkey doesn't work. It flashed when you press it but nothing happens.


There are 4 other 7965's here that do have functioning DND buttons so it is definately isolated to this particular phone.


All the phones in this office are running the same load:  SCCP45.87-4-2S


Where do I start in troubleshooting this?


Thanks

Brian

www.jaydien.com

Correct Answer by Steven Smith about 7 years 8 months ago

Try removing 20 first, then reset the phone.  I think that would be all.  If that doesn't work, try removing button 2.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
jaydien1358 Wed, 07/22/2009 - 08:02
User Badges:
  • Bronze, 100 points or more

Yes I do.


Here is how this ephone looks:

ephone  12
conference admin
device-security-mode none
video
mac-address 0023.331B.DA23
ephone-template 16
username "bfleishman" password 1101
speed-dial 1 1 label "Intercom An Extension"
speed-dial 2 300 label "Page All Phones"
paging-dn 1
type 7965
button  1c13,30,20 2:11.


Button 2 is a shared line and dn 20 is also a shared line.


Should I remove those and try?


-Brian

Correct Answer
Steven Smith Wed, 07/22/2009 - 08:16
User Badges:
  • Gold, 750 points or more

Try removing 20 first, then reset the phone.  I think that would be all.  If that doesn't work, try removing button 2.

jaydien1358 Wed, 07/22/2009 - 08:44
User Badges:
  • Bronze, 100 points or more

I tried removing the DN 20, but that didn't work.


I then removed button 2 but that didn't work either.


Lastly, I removed the overlay on button 1 so that I only have one DN, 13, on button 1 buit that doesn't work either.


-Brian

Steven Smith Wed, 07/22/2009 - 08:53
User Badges:
  • Gold, 750 points or more

Can you post your config and make sure to reset the phone after you make changes.


Be sure to take out passwords.

jaydien1358 Wed, 07/22/2009 - 13:07
User Badges:
  • Bronze, 100 points or more

Sure no problem.


Yes I have been resetting my phone after each configuration change. BTW, I've set my buttons back to original configuration since changing them didn't iinitially help. You'll see that in the config. If I need to change them again it's no problem.


-Brian

www.jaydien.com

Attachment: 

Actions

This Discussion