Cannot login CCA 2.0 asking for level 15 access

Unanswered Question

I can access the UC500 we have in every way except through the CCA.  I am looking to upgrade to the latest code and everything I see states that it should be done through CCA.  I create the connection to the UC500 but it asks for a level15 username and password.  I cannot determine what should go there?


Any help would be great


Thanks

Todd

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven DiStefano Wed, 07/22/2009 - 07:53
User Badges:
  • Blue, 1500 points or more

I assume you are talking about the little challenge windows that POP up when CCA is first discovering the community?


If so, hust enter the same credentials you use for the UC500 when you SSH or TELNET or COnsole to it.

Steven Smith Wed, 07/22/2009 - 07:56
User Badges:
  • Gold, 750 points or more

You should have a user with priviledge level 15 on the system.



If you do a show run | inc username


You should see something like


username cisco privilege 15 secret $asl;kdjfalsjdfo1230124n134


Have a user with privilege 15 and use that for the credentials.

Steven Smith Wed, 07/22/2009 - 10:04
User Badges:
  • Gold, 750 points or more

It should also present an IP when it does this.  If you have more than one device, it could be asking for access to another device.  What IP is asking?

Steven Smith Wed, 07/22/2009 - 10:13
User Badges:
  • Gold, 750 points or more

Can you post the config of the UC500 here?  Be sure to remove passwords.


Can you try this from another computer as well to see if you get the same problem?  Can you also get the CCA logs and post them here?

Actions

This Discussion