David Trad Wed, 07/22/2009 - 15:15

Hi Mantis,

I also use the following:

Cisco-CUCME-TSP-2.1.2

Has worked for me from day one :)

Give it a run and see if it works for you, if not then use the generic MS one.

Cheers,

David.

Actions

This Discussion