1252AG AP Not Providing Speed Over 54MB/S

Unanswered Question
Jul 22nd, 2009

Hi

I've installed 3 new 1252AG access points, each with 3 2.4GHZ and 3 5GHZ Antennas. I am able to connect fine to each Radio on the AP's but not at over 54mb/s

In the Web Interface | Network Interface | Radio Config | Data Rates, I do not see where the radios can be set for over 54 MB/S settings. See 2 attachments

What am I missing?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Roman Rodichev Wed, 07/22/2009 - 12:59

here's a quick break down

1. 802.11a/g uses 48 subcarriers

802.11n uses 52 subcarriers

This increases bw from 54Mbps -> 58.5Mbps

2. 802.11n uses FEC (forward error correction rate) of 5/6 instead of 3/4

This increases bw further from 58.5Mbps to 65Mbps

3. Your client will use either short 400ns GI (guard interval) or long 800ns GI. Your AP is ready to use either one by default

This increases bw further from 65Mbps to 72.2Mbps

4. MIMO (multiple input multiple output). 802.11n maximum spec is 4x4 (4 RX and 4 TX radios), it doesn't exist in production. 1252's are 3x2 (3 RX and 2 TX), this effectively doubles the bandwidth from 72.2Mbps to 144.4Mbps. If you are using default 800 ns GI, then it goes from 65Mbps to 130Mbps. Some other vendors advertise they are doing 3x3 (3 RX and 3 TX), but effectively they are using 2 TX but transmitting over three antennas. Tests showed that this method doesn't add that much bandwidth. Last time I heard, there aren't any 802.11n products doing true 3x3.

5. Finally you can take advantage of double-width channel, so instead of doing 20Mhz, you'd be doing 40Mhz channels. Not recommended on 2.4ghz radio because there are only three nonoverlapping channels, but it can be used on 5ghz radio, because it has >20 nonoverlapping channels (depends on where you are in the world). 40Mhz channel would effectively double bandwidth (slightly more than double). You'd be going from 52 subcarriers to 108 subcarriers (you gain 4 subcarriers in between two 20Mhz channels), your bandwidth goes from 144.4Mbps to 300Mbps (or from 130Mbps to 270Mbps). So with 400ns GI and 40Mhz channel, your client should associate at 300Mbps.

That's theoretical bandwidth, the practical throughput should be somewhere around 60% with 802.11n (compared to 50% with 802.11A/G APs). It also depends on channel saturation and interference. Make sure your three APs are on three different channels.

You can see the 802.11n rates on the radio configuration web page mentioned in the "MCS rates" section. You can see that your AP is enabled to support all 15 MCS rates.

Refer to this table:

http://www.cisco.com/en/US/solutions/collateral/ns340/ns394/ns348/ns767/images/white_paper_80211n_design_and_deployment_guidelines-1.jpg

The example I showed is MCS rate # 15:

1. Number of Spatial Streams (TX) - 2 (MIMO 3RX x 2TX)

2. Modulation 64-QAM (that's the same modulation used for 54Mbps 802.11A/G)

3. Error Coding Rate 5/6 (FEC)

4. 40Mhz channel (108 subcarriers). I see you got that enabled (40mhz-below)

5. GI=800ns 270Mbps

GI=400ns 300Mbps

Your client must be 802.11n MIMO capable to associate at this 300Mbps speed. What vendor/version of the client do you have and what speed does your client report when associated?

Robert.N.Barrett_2 Wed, 07/22/2009 - 13:29

You don't mention what kind of wireless security/encryption you have setup.

For 802.11N, you need to use only open authentication or wpa2-aes. For even more speed, you also need to bond the channels to 40mhz (not recommended for 2.4GHz).

Glenn.Sullivan Thu, 07/23/2009 - 03:18

I'm using WPA, and was reading something yesterday in another post about the AP only supporting N on WPA2. Nowhere in the documentation does is discuss this or the setup for same, wonder why?

Robert.N.Barrett_2 Thu, 07/23/2009 - 11:16

I'll see what I can find in the docs, but this is the 802.11n standard, not a Cisco thing.

I can't see it in your screen shots, but you should try WPA2/AES only (not WPA+WPA2, not AES/TKIP).

Glenn.Sullivan Thu, 07/23/2009 - 11:53

That would be great. I'd love to see a document that provides the complete setup proceedure for proper "N" operation on the 1252AG

Frank Lindner Thu, 07/23/2009 - 12:23

I only have one in printed form, but this is for controller configuration. the stand-alone one is a bit diffent.

Frank Lindner Thu, 07/23/2009 - 02:06

As i can see, you allreadyhave enabled the high throughput-rates (11n).

they are called MCS-rates.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode