LINEPROTO UP/DOWN in same Second

Unanswered Question
Jul 23rd, 2009
User Badges:

020221: Jul 23 07:52:23: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/2, changed state to down

020222: Jul 23 07:52:23: %LINK-3-UPDOWN: Interface GigabitEthernet2/0/2, changed state to up

020223: Jul 23 07:52:24: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/2, changed state to down

020224: Jul 23 07:52:27: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/2, changed state to up




Any IDeas?


I see this every few half hours

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kmmehlkmmehl Thu, 07/23/2009 - 05:14
User Badges:

Thanks. The other side is showing no LINEPROTODOWN at all!

Peter Paluch Thu, 07/23/2009 - 05:28
User Badges:
  • Cisco Employee,

Hello,


Is it a fiber or a copper port? Is it possible to test the connection using a proper testing equipment? Also, if you connect the link into a different port, does that port behave in the same way?


I also recommend checking the interface counters on both sides of the link to see if there are any transmission errors that would suggest a problem with the medium.


Best regards,

Peter


kmmehlkmmehl Thu, 07/23/2009 - 05:38
User Badges:

Hi!


Thanks!


Its fiber.


Actually i see not CRC Errors. Only Symbol errors every now and then. I will try to connect them to a different port.


Actually i had the same problems with another port i moved from 2/0/6 to 2/0/8


whis was fine and AFTER that the problems startet with the other 2 ports 2/0/1 2/0/2


:-(

Actions

This Discussion