Auto Answer - No Ring

Unanswered Question
Jul 23rd, 2009
User Badges:

We are having the HIPCC infrastructure with the following


ipcc hosted 7.0

cvp 3.1

ccm 4.1

cti 7.0


recently customer wanted to have auto answer feature, so we enabled through the agent desktop settings, but customer wanted to know atleast one or two complete ring before call get answer automatically.


If any one gone through this experience kindly share your ideas.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (1 ratings)
Loading.
david.macias Thu, 07/23/2009 - 04:08
User Badges:
  • Blue, 1500 points or more

You can't have both, it's either auto answer or ringing.


david

gsidhu Thu, 07/23/2009 - 05:21
User Badges:

You could change it from ccm instead under directory number configuration. If you set auto-answer with headset, if agent is using headset, the agent will hear one beep then will be connected to the caller. If Agent does not use headset the agents phone will ring until call gets answered or when it bounces to next Agent

DAFitzgerald Thu, 07/29/2010 - 13:28
User Badges:

Can you tell me if this will work with UCCX 7.01 SR5 with Call manager 7.5.1?  I have a customer that wants to do this

Thanks

gsidhu Fri, 07/30/2010 - 02:04
User Badges:

I think you mean UCM ver 7.1.5?


Yes - it should work with this version.

so we enabled through the agent desktop settings ....




I never use that one. Much prefer the CUCM setting with the beep.


DAFitzgerald - it will work for you. It's really only suitable for headsets (that should cover almost all call centers) and agents do have control over it. If they forget to press the little button, it's not engaged. And they do forget ....


Regards,

Geoff

Irfan Tariq Javed Tue, 11/29/2011 - 06:14
User Badges:
  • Bronze, 100 points or more

we are using UCCE8.0 with autoanswer enabled for agents and CCM 8.0 . I have enabled autoanswer with headsets on CCM  but still I dont hear any beep when call comes in.


any suggestions ?


Regards

Irfan Tariq

Irfan Tariq Javed Wed, 11/30/2011 - 01:51
User Badges:
  • Bronze, 100 points or more

hi


We solved the issue by upgrading Firm ware of phone 69XX to 9.1.1 now we are getting beep sound with autoanswer feature.


Regards

Jay Schulze Thu, 06/06/2013 - 08:05
User Badges:

One correction on this. You actually can have it both ways with the CUCM auto-answer. If you have auto-answer selected on the DN. You will hear the zip-tone or three beeps. Followed by a ringback. This ringback time can be adjusted to however long you want it. The default is 1 second. It's a service parameter called 'auto answer timer'. If you wanted 2 full ringbacks you could adjust it to 7 seconds.

Actions

This Discussion