Bonding T1s via Cisco Router

Unanswered Question
Jul 23rd, 2009

If I implement a Cisco 2600 series router with two T1 cards, am I able to bond the two T1 circuits together to double my total speed?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
John Blakley Thu, 07/23/2009 - 08:39

You can bond the two cards if you have two separate circuits from the same provider coming into the building. The provider will give you an address, and you use this address on a multilink interface. The multilink interface is assigned a group, and your two T1 cards are assigned to use the multilink group.

HTH,

John

Rick Morris Fri, 07/24/2009 - 05:47

You can do this and it is quite easy to do. However you must have the ISP do this as well. Here is a link I found that may help:

http://www.cisco.com/en/US/docs/interfaces_modules/shared_port_adapters/configuration/7600series/76cfgt1.html#wp1192082

Not specific for your router but the info is still the same.

Here is a sample config too:

interface Multilink1

bandwidth 3072

ip address

ip access-group Multilink1_in in

no keepalive

no cdp enable

ppp chap hostname

ppp multilink

ppp multilink group 1

ppp multilink fragment disable

!

interface Serial0/0/0

description

bandwidth 1536

no ip address

ip nbar protocol-discovery

ip flow ingress

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip mroute-cache

load-interval 30

fair-queue

no cdp enable

ppp chap hostname

ppp multilink

ppp multilink group 1

max-reserved-bandwidth 100

!

interface Serial0/1/0

bandwidth 1536

no ip address

ip nbar protocol-discovery

ip flow ingress

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip mroute-cache

load-interval 30

fair-queue

no cdp enable

ppp chap hostname

ppp multilink

ppp multilink group 1

max-reserved-bandwidth 100

!

ip route 0.0.0.0 0.0.0.0

cbvisser1 Fri, 07/24/2009 - 08:52

Now is it just two T1 cards or can you do more than two if you have open slots for more card

ranamasood Fri, 07/24/2009 - 09:13

You can combine upto 10 T1's to create a Multilink PPP bundle over serial connection

Masood Rana

Actions

This Discussion