WIC-1DSU-T1 LED descriptions?

Unanswered Question
Jul 23rd, 2009
User Badges:

Hi, our serial interface recently went down and I'm trying to figure out why but I'm not sure what the lights on the card mean. The lights on the card are LP, AL, CD. The LP light is blank, the AL light is orange, and the CD light is green, but both the interface and line protocol are down. How can I tell if the card itself is bad or if it's something else like possibly a bad cable? The "no shutdown" command does not bring the link back up. Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Thu, 07/23/2009 - 10:53
User Badges:
  • Green, 3000 points or more

Hi, if the T1 sudendly went from up/up to a down/down state definately contact your carrier provider , assuming that nothing has been changed at your .


If you look in this link at Table 15-9 fruther down , it will provide you with that information - but overall go through this link to help you understand what to look for, but again you must contact the carrier provider to have them sent a loopback test to the smart jack to make sure it is not the circuit , if carrier rules out that circuit is ok then you can narrow down to the T1 controller problem.


http://www.cisco.com/en/US/tech/tk713/tk628/technologies_tech_note09186a00800a758d.shtml



Regards

abruso Thu, 07/23/2009 - 11:13
User Badges:

I just went down to the remote location and that card is showing down/down as well. The carrier says they aren't showing any problems either. I don't even know what to think.

JORGE RODRIGUEZ Thu, 07/23/2009 - 11:58
User Badges:
  • Green, 3000 points or more

You have couple of options , I would doubt two routers T1 controllters have gone bad, down/down means no circuit signal. If your interface atleast had Up/Down would be different case.


You can do a software loop in one of the routers and have the carrier send a loopback test to the T1 controller, or you can do hard loop to the controller itself , see software and hardware loop section. Software loop would probably be easier to engage the carrier to test.


http://www.cisco.com/en/US/tech/tk713/tk628/technologies_tech_note09186a00800a754b.shtml


Regards

abruso Thu, 07/23/2009 - 12:43
User Badges:

Ok well now the interface at this location is showing up/down after a couple of reloads at both sites. I called the carrier and they said they can communicate with the remote location fine but the one at this location is showing down (the one that whos interface is up/down now.)


Any ideas?

JORGE RODRIGUEZ Thu, 07/23/2009 - 13:24
User Badges:
  • Green, 3000 points or more

Have you gone through the check list on the first link I provided.

Actions

This Discussion