Unity Express Voicemail not working

Unanswered Question
Jul 23rd, 2009
User Badges:

We have a UC520 router, and last night we had a heating issue in our server room. We had to turn off all the equipment, and when turned back on, the VM light on the front didnt come on. We now have no voicemail.


I tried a reload through the telnet, but no success.


HELP!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
drolemc Wed, 07/29/2009 - 07:37
User Badges:
  • Silver, 250 points or more

Try to reconfigure CUE and CallManger DN or re-install the unity software.

rkarrmfibc Wed, 07/29/2009 - 07:46
User Badges:

I'm not an expert with this.


How do I reconfigure CUE and Callmanager DN?


If that doesnt work, how do I re-install the unity software from the factory? I dont have any.


Thanks for your reply.

paolo bevilacqua Wed, 07/29/2009 - 08:32
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Try "service-module se0/0 session"


If you canno communicate withe the CUE, the whole unit will need replacement.


Else, you will need a maintenance contract, download UC500 SW, reinstall the CUE part.

rkarrmfibc Mon, 08/03/2009 - 09:22
User Badges:

I can telnet in.


config terminal


service-module se0/0 session. Invalid input detected


I have attached the tech support information.


As I am not an expert at configuring, a step by step walk through would help and is appreciated.




Attachment: 
paolo bevilacqua Mon, 08/03/2009 - 12:20
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

service-module is an exec command, not config.


The dealer who sold you the unit should be able to help, or you can hire a reputable professional.

Actions

This Discussion