Link Problem

Answered Question
Jul 23rd, 2009

Hi,

I have a customer link at a remote location in india and the link distance is 17KMS on the road , there is a clear line of site for both ends , we are still working on the bring up the link

i am an error saying "cannot associate no responce" please guide on what circumstances this error would raise

Thanks

Ignatius

I have this problem too.
0 votes
Correct Answer by Leo Laohoo about 7 years 4 months ago

Hi Ignatius,

Before you deployed the 2nd AP 17kms away, did you try to get both of them to associate successfully to each other?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Leo Laohoo Fri, 07/24/2009 - 01:27

Hi Ignatius,

Before you deployed the 2nd AP 17kms away, did you try to get both of them to associate successfully to each other?

ignatiusrajkumar Fri, 07/24/2009 - 13:11

Hi Leo,

Thanks for your reply , We did the bench test and got confirmed that the devices are working statifactory

We are trying to reduce the distance and

look at the possibility, meanwhile if you can help under what circumstances does "Cannot Associate no responce " event log is registered

Thanks

Ignatius

ignatiusrajkumar Sun, 07/26/2009 - 23:34

Hi Leo,

Thanks for your feedback , i have checked the same at the clients place and

we had the link associated only once , we are working on a permanet resolution

will update would there be any other possibilities apart from antenna for this error "cannot associate" please suggest.

Thanks

Ignatius

Leo Laohoo Mon, 07/27/2009 - 02:05

Hi Ignatius,

Your comment is not clear. What did you do to fix the issue?

ignatiusrajkumar Mon, 07/27/2009 - 20:34

Hi Leo,

Regret the incorrect information.

As per your suggestion and my findings the antenna was not aligned properly to the other direction, we did the same and the link was associated only once

Mean while the height of the tower (100 feet) from ground level is not stable

We are working on to make the Tower stable I may revert back only after couple of days time, if you come across any other input on "Cannot associate no response" please guide or suggest your input will be very useful as accessing internet from the client location is ruled out

Thanks

Ignatius

ignatiusrajkumar Tue, 08/11/2009 - 20:59

Hi Leo,

The Link problem has been fixed, we found the problem in the antenna alignment at both ends, the same has been fixed and many thanks for your support , if you have any guide line document for basic installation and trouble shooting on 1300 kindly share the same

Thanks

Ignatius

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode