Java Client for Topology Services on Windows Vista x64

Answered Question
Jul 24th, 2009
User Badges:

What's the java client that should be used to run Topology Services for client machines that run Windows Vista x64 bit edition?

Correct Answer by Joe Clarke about 7 years 8 months ago

None, actually. We only support Vista 32-bit clients (same for XP). If you need 64-bit client support, you need Windows 2003 or 2008.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (3 ratings)
Loading.
Correct Answer
Joe Clarke Fri, 07/24/2009 - 09:10
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

None, actually. We only support Vista 32-bit clients (same for XP). If you need 64-bit client support, you need Windows 2003 or 2008.

Marvin Rhoads Fri, 07/24/2009 - 09:17
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 Firewalling, Network Management, VPN

As a work around for various Java issues over the years, I've successfully used an RDP connection into a Windows Server machine (running terminal server or not - depending on how many simultaneous clients you need to accommodate) machine that has the correct Java client or JRE installed on it.


Hope this helps. Please rate helpful posts.

Marvin Rhoads Fri, 07/24/2009 - 09:23
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 Firewalling, Network Management, VPN

Thanks for the vote! It got me my gold star. :)

Norberto Salgado Wed, 11/25/2009 - 03:02
User Badges:

Hi,


we've client using windows vista, that it's unable to access to Topology Services (LMS3.1)

He is using Java version 6u5.

But he is still getting the error:


JRE Version:1.6.0_05

ERROR ClientUICache: Image not found(1), fileName = fatalerror_32.gif


"Probable cause": Mismatch in Java Runtime Version".


Thank you.


Best regards,

Joe Clarke Wed, 11/25/2009 - 10:04
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Please start a new thread for your issue.

Actions

This Discussion