ugrade WISM code to 6.0.182.0

Unanswered Question
Jul 24th, 2009

I am upgrading via http. In the instructions it say's to disable the controller port-channel then download the code. When you disable the port-channel you lose connection to the wism. am I missing something? how would that work?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Lucien Avramov Fri, 07/24/2009 - 13:21

The code gets downloaded via the service port, so you can shut the port channel down.

This is to avoid that the AP start downloading their code before the WiSM reboots.

ppellettiere Sat, 07/25/2009 - 14:02

OK I'm really dense. If I shut down the

port-channels how do I get to the WISM to start the download? I read the release notes and I am not getting it. Could you please give me a quick rundown on how you would do it?

Thanks

Lucien Avramov Sat, 07/25/2009 - 14:20

the service port should not be going via the port-channel

you should be able to reach this one even when the port-channel is shut down

dsoltis Sun, 07/26/2009 - 03:00

Good afternoon. If you are using a wism blade in a 6500 chassis you can still disable the port channel and have access to the wism. This could be done by using the session slot x processor 1/2 command on the 6500 cli

ppellettiere Mon, 07/27/2009 - 05:36

I must have something mis-configured.

I session into the controller.

Then shut p01 and 2. I can not ping my TFTP server, when I no-shut them I can get to the TFTP Server.

mages_mark Tue, 07/28/2009 - 11:53

I wouldn't say it's mis-configured.

You probably followed the instructions to set up the WISM which includes this directive for the service port

"Make sure that the service port IP address is not a routable IP address in your network because it is only used for communication between the Sup 720 and the WiSM."

http://www.cisco.com/en/US/products/hw/modules/ps2706/products_tech_note09186a00808330a9.shtml

I got the upgrade to work without shutting off the port-channel interfaces.

Edit -> I just tried this... put an edge switchport in the same Vlan as the "non-routable" Wism service vlan, assigned it a static IP address in the Wism service subnet, router as wism service vlan router... and was able to connect to the service port interface.

Should work for your TFTP server. I have no idea how to TFTP from the command line in the wism though - it's pretty cryptic.

Lucien Avramov Tue, 07/28/2009 - 15:08

Also where is your tftp server, if the subnet to reach it is via the port-channel it will not work. Make sure your routing is configured right.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode