RVS4000 keeps requiring a reboot

Unanswered Question
Jul 25th, 2009
User Badges:

I used to use the older Linksys VPN units (i believe BEFVP41's) and those worked great for the longest time.  I needed some more speed and realized that the BEFVP41 couldn't do more than about 3mb/s over it's WAN port.  So I started looking for a good replacement and purchased two RVS4000.  One of them keeps requiring a reboot every 2-3 days.  Basically it stops passing traffic to the internet altogether and when I try to go to the admin page it prompts for the login, but then it just displays a blank grey page.  The unit is only about six weeks old and it's running the latest firmware.  Reboot it by pulling the power cord and putting it back in causes it to come back, but it sucks having to drive to the office to do that just so I can work from home at night or on the weekend.  Does anyone have any suggestions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hornstein Sun, 07/26/2009 - 19:28
User Badges:
  • Gold, 750 points or more

Hi Jonathan,


I have a RVS4000 and love it.  Sounds like half of your investement might not be working too well, switch chip just stops switching ...maybe.


I would try a OS reload and then a Factory Reset.  If that failed  it would seems like you need to call the Small Business Support Center (SBSC).


Check out the contact details for the SBSC at the following URL, or if in the USA dial 1 866 606 1866;


http://www.cisco.com/en/US/partner/support/tsd_cisco_small_business_support_center_contacts.html#csb

David Carr Mon, 07/27/2009 - 06:24
User Badges:
  • Silver, 250 points or more

Johnathon in response to what Dave said, can you get some logs and check and see why the wan port is freezing up on you.  See if your getting any malicious attacks on the wan by chance.  If you cant see anything I would call the SBSC and let them assist you.

michaelbmast Sun, 12/20/2009 - 08:55
User Badges:

I have the same problem.  The RVS4000 replaced another LinkSys router that experienced the same problem as well, only it got so bad with that one that eventually it just died.  The RVS4000 started doing the same thing within about 4 weeks after purchase.  Personally, I think it may be a heat dissipation problem, but I don't know.  I'm not happy with LinkSys/Cisco products, and their customer support it weak.  My next router will likely be NetGear.

jopificius Thu, 05/06/2010 - 06:46
User Badges:

I'm getting this problem on an RVS4000 I bought earler this year. Has there been any resolution ?

jopificius Sun, 05/09/2010 - 18:11
User Badges:

I  talked for quite a while to a fellow on the number above, and we set up a list of things to try. As of this moment I have reset factory defaults and re-entered my particular configuration details, and I have disabled IPS. The machine has been running for a day and a half without shutting itself down.

Next I will try to re-enable IPS to see what happens. I don't want to run without it - it's one of the reasons to have bought this device in the first place - but if it gets us closer to finding a cause of the problem, I'll run an experimental configuration for a while.

RouterDog Mon, 07/05/2010 - 16:52
User Badges:

Look Below for Siuggestion about duplicate devices - RouterDog

RouterDog Mon, 07/05/2010 - 16:50
User Badges:

Repeated Reboot Solution could point out that the RVS4000 is conflicting with duplicate IP of router already on network.


Like two devices using 192.168.1.1


If you have an old router or wireless access point it could be using the 192.168.1.1 address even though you are not using any dhcp or gateway services of the other router - firewall device.



Physically disconnecting the old-other device from the network and then directly connecting to the old-other device will let you manage the old-other device to change its IP address so that it does not conflict with the new rvs4000 usage of 192.168.1.1


If you are not sure then you can connect just to the old other device and see if it responds to 192.168.1.1

jopificius Sun, 07/11/2010 - 10:03
User Badges:

Thanks for the response, NetSniffer RouterDog, but that's not the problem. The device doesn't reboot itself, it stops passing traffic. It requires a manual reboot to get it working again. With IPS enabled it lasts only a few minutes; without it, a while longer.


To address your hypothess directly, thought, I'm very confident that I don't have an address conflict.


Julian.

michaelbmast Mon, 07/12/2010 - 08:29
User Badges:

All devices connect to RVS4000, RVS000 connects to modem.   Nothing else.  When it freezes, I am able to connect to the router.  I have even attempted to reset the router from the router's built in web site.   But this does not restore the transmission of data from the Internet to the connected devices.  I must still physically unplug the router's power cable, wait some period of time (around a minute) and plug the power cable back in (yes, this is exactly the problem and solution presented in that South Park episode).  This is the same problem I had with this router's predecessor, another Linsys/Cicso router.

captmarvil Tue, 02/15/2011 - 06:40
User Badges:

I am curious did you ever get resolution on why your RVS4000 needs rebooting. I am currently having the same exact problem with two RVL200's and was concidering upgrading to the RVS4000. I had a point to point tunnel between the two RVL200's with verizon DSL. I recently changed one of the sites to Comcast which has more bandwidth as well and now my endpoints are still allowing internet traffic but I can not remote in. I currently have one end point with Verizon 3Mbps and the other is comcast 12 Mbps. The router displays the gray busy screen an requires an onsite reboot. It act as if there is a conflict on the network or that it can't handle the bandwidth. My two networks are small so I am sure that there is no IP conflict.


Thanks.

Dave

michaelbmast Tue, 02/15/2011 - 07:38
User Badges:

This is going to sound silly, but it appears to work. I balanced the RVS4000 on top of a bar of soap. That increases the air flow under the unit, which appears to keep it just cool enough so that it does freeze up.

wolverine6 Wed, 06/08/2011 - 09:07
User Badges:

I've also detected that the RVS 4000 seems to have major thermic Problems, but I've tried severell positions to keep it cooler, but due to the fact ist very warm in Summer I've got a migration Temperature of 28°C, but this should normally be not out of specification, therefore I'm thinking about cooling it by a Laptop cooler or will it be replaced by Cisco with the newer 2.0 Version?

jonathantew Tue, 02/15/2011 - 06:46
User Badges:

No, we never solved the problem on the RVS4000.  We decided to scrap the device entirely and replaced them with Cisco ASA 5505.  While they are about $250 more expensive than the RVS4000 is ($369 vs $119) they at least work and don't need constant rebooting.