RV082 Static Routing

Answered Question
Jul 26th, 2009

I have a RV082 Router, and I added a static route (on advanced routing section), but the "routing table" screen doesn't shows the route, so the static routing obviously isn't working on the computers of my network. I tried disabling DHCP server and didn't work. Can someone help me?


PD. I'm attaching the screens.

I have this problem too.
0 votes
Correct Answer by David Carr about 7 years 2 months ago

If the static route will not save in the routing table then it is possible you have a defective unit.  If you add it to the list and save it on the bottom of the screen and it will not show up on the routing table then you will need to call the SBSC at 1866-606-1866 and let them take a look at the router.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
David Hornstein Sun, 07/26/2009 - 20:32

Your hop count look awfully high.  I would expect your route to be maximum two or three hops away and not ten hops away.

If it were ten hops away on the lan, where are the intermediate networks in the route table.

I am not trying to be insulting with the following question, just being careful. After you added the route, did you press the  "save the setting" button at the bottom of the screen. Alot of folks  don't scroll down  to the bottom of the page , but think that adding the route will save the settings into the routers memory.

Also a minor point, but worth a try, did you upgraded the router to the current software?

If you or a colleague did, it may be useful to reset the router to factory defaults, and rebuild the configuration with a lower hop count.

David Carr Mon, 07/27/2009 - 06:35

Also can you send a screenshot or vizio of your network typology, so we can see why you cant get to the 172.x.x.x network.  Thanks.

David Carr Mon, 07/27/2009 - 09:13

After looking at the diagram, I see that you are trying to do a static route through a vpn tunnel.  With the rv082, there is a product limitation that will not allow you to do static routing through vpn, as you could see there was no interface settings for vpn.  I am not sure if the cisco enterprise routers will allow you to do this on their routers, but I am certain that you can't set a static through the vpn.  Let me know what you decide to do.

dmorenolop Mon, 07/27/2009 - 10:02

Hello again davicarr, you are right, I'm trying to do it, but I don't understand why the static route is not added to routing table. We have a BEFVP41 router wich is less powerfull than RV082 and static routing works perfect. We have done tests with this BEFVP41 and it works static routing through VPN. To do this we add a static IP (and MAC Address too) on LAN settings. This static IP is from the external router wich connects to the VPN tunnel, and must be the same subnet from de remote group, So when te static route gets a packet it be able to send it to this ip, (like it was a local address on LAN). However We have done a lot of tests and some cases dont work. But doesn't matter if it works or not, always the routing table shows the static route added on screen, if the packet was send or not is other point. What do you think about it? Do you think that I have to claim warranty?

Thank you again


David Hornstein Mon, 07/27/2009 - 10:11


As davicarr suggested the route statement  shouldn't work,  you are sending packets over the VPN from 192.168.2.x  to 192.168.1.X  to a network attached to that remote network, gateway address

You would have to use the VPN tab normally to perform that function, but i'm guessing you already have the VPN setup pattern mating  to remote network

You could try altering the remote network to /16 (if that is possible)  and then any packets destined for the 172.16.X.X network would be IPSec'd and sent over the VPN.  One route statement in the remote router pointing to the network on the remote LAN and  may then be routed to the appropriate gateway.

I await any response for people who may have found a creative answer, in case someone has a more creative method.

If the remote router is a RV082, you could attempt a PPtP tunnel from the local PC client to the remote RV082.  The Rv082 has a built in PPTP server so it can terminate PPTP tunnels from PC clients. You may then be able to access the network if there is a route statement in the remote router.

dmorenolop Mon, 07/27/2009 - 11:23

Hi Dave, thank you for the suggestion. The connection works if I send a packet through any computer behind the proxy server to the VPN. For example if I am on a computer (ip and I send a ping to external computer over VPN (like it works perfect, I can reach it and get response. But when I am behind the RV082 I only can reach the DMZ zone from the other router... because the computer doesn't know who is (172.16.25.X) and send the packet to the WAN (internet). However, no matter what IP I add to the router RV082, the router NEVER shows the static route in the routing table, and as I said before, on a RFVP41 router it works properly. On this router (RFVP41) I can add any static route without problems. If it works the static route or not is other point. But my computers behind the RFVP41 know the route and try to send the packets through it. In this case the problem is that RV082 router doesnt permit to add any static route into it.


dmorenolop Mon, 07/27/2009 - 07:25

Hello Dave, you are right, I tried with 10 hops only to do "tests". The original value was 2.

With respect to "save settings" button, I don't have problems. I always click this button to save changes. I've tried deleting and adding again the static route but doesnt work.

dmorenolop Mon, 07/27/2009 - 07:34

Sorry Dave, I forgot to say that We have the last firmware version on the router. So We've tried changing the fabric defaults several times, but didn't work. It's no usual but We have other router RV082 with another firmware version and it doesnt work the static routing neither. What do you think?

Thank you!

David Carr Mon, 07/27/2009 - 07:38

If you could get us a diagram of your network layout that would assist us the greatest.  We could look and see why the static route is not working.

descalante2007 Mon, 07/27/2009 - 10:51

Although I never had used this router, I would ask you if a DMZ interface had been designed or at less the native VLAN had been broken. I mean, the 8 ethernet ports belong to the same VLAN by default, and all of them would participate in the native VLAN only.


Daniel Escalante

dmorenolop Mon, 07/27/2009 - 11:28

Hello Daniel, there aren't additional vlans on DMZ interface, I mean all ethernet ports belong to the same VLAN by default.


Correct Answer
David Carr Mon, 07/27/2009 - 14:14

If the static route will not save in the routing table then it is possible you have a defective unit.  If you add it to the list and save it on the bottom of the screen and it will not show up on the routing table then you will need to call the SBSC at 1866-606-1866 and let them take a look at the router.

juunda Tue, 07/28/2009 - 10:01

I am currently working with Mr. Lopez on this case, however he did not explain to me he was using VPN tunnels in his network, he has called the small business support center and I myself tried to add the static router, it never did apply. It seems like this device will not do what Mr. Lopez is trying to do, in the mean time I am consulting with other engineers trying to find out if it is impossible or not to do this route through the tunnel.

dmorenolop Tue, 07/28/2009 - 18:34

Hello Juan, by the moment we've connected the IPPBX in the DMZ zone, so this way the remote ip phones can reach it on DMZ. Thank you again.


Adam Miller Fri, 07/12/2013 - 08:20

I realize the date of this post is somewhat old however we are experiencing a very similar problem and was curious if you found out any more facts from the other engineers whether this unit is capable of routing through the tunnel?

Perhaps with the latest firmware (v4.2.1.02) the functionality was added?

Many thanks

dmorenolop Mon, 07/15/2013 - 06:43

Hello Adam, it seems that the RV routers can't make static routing to WAN, I mean, if the default gatway is different that the gateway you want to use, it doesnt work. Maybe you have to use a bigger router like Cisco 2800 series to make static routing with different networks



This Discussion

Related Content